<!DOCTYPE html><html class="no-js" lang="en-CA"
xmlns:fb="http://ogp.me/ns/fb#"><head><meta charset="UTF-8"><title>Provincial funds to make healthcare more accessible for Indigenous people in B.C. - My Creston Now</title><link href="//www.google-analytics.com" rel="dns-prefetch"><meta http-equiv="X-UA-Compatible" content="IE=edge"><meta name="viewport" content="width=device-width,initial-scale=1.0,user-scalable=yes"><meta name="description" content=""><link rel="shortcut icon" href="//cdn.vistaradio.ca/wp-content/themes/presso-child/vista/_img/mynow-icon.png"><link rel="apple-touch-icon" href="//cdn.vistaradio.ca/wp-content/themes/presso-child/vista/_img/mynow-icon.png"><link rel="apple-touch-icon" sizes="114x114" href="//cdn.vistaradio.ca/wp-content/themes/presso-child/vista/_img/mynow-icon.png"><link rel="apple-touch-icon" sizes="72x72" href="//cdn.vistaradio.ca/wp-content/themes/presso-child/vista/_img/mynow-icon.png"><link rel="apple-touch-icon" sizes="144x144" href="//cdn.vistaradio.ca/wp-content/themes/presso-child/vista/_img/mynow-icon.png"><meta property="og:site_name" content="My Creston Now"><meta property="og:url" content="https://www.mycrestonnow.com/30081/provincial-funds-to-make-healthcare-more-accessible-for-indigenous-people-in-b-c/"/><meta property="og:type" content="article" /><meta property="og:title" content="Provincial funds to make healthcare more accessible for Indigenous people in B.C." /><meta property="og:description" content="$550,000 will be going to the National Collaborating Centre for Indigenous Health (NCCIH) to help create tools, strategies and resources to enhance ... more &#8250;"><meta property="og:image" content="https://www.mycrestonnow.com/wp-content/uploads/2020/03/Stethoscopt-Doctor-Health-Emergency-Stock-Pixabay.jpg" /><meta property="og:image:width" content="600" /><meta property="og:image:height" content="314" /> <script data-ad-client="ca-pub-3985045263764181" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <link rel="stylesheet" id="wp-forecast-css" href="https://www.mycrestonnow.com/wp-content/plugins/wp-forecast/wp-forecast-default.css" type="text/css" media="screen" /> <script>/* You can add more configuration options to webfontloader by previously defining the WebFontConfig with your options */
                            if ( typeof WebFontConfig === "undefined" ) {
                                WebFontConfig = new Object();
                            }
                            WebFontConfig['google'] = {families: ['Oswald:300,400,700', 'Open+Sans:300,400,600,700,800,300italic,400italic,600italic,700italic,800italic']};

                            (function() {
                                var wf = document.createElement( 'script' );
                                wf.src = 'https://ajax.googleapis.com/ajax/libs/webfont/1.5.3/webfont.js';
                                wf.type = 'text/javascript';
                                wf.async = 'true';
                                var s = document.getElementsByTagName( 'script' )[0];
                                s.parentNode.insertBefore( wf, s );
                            })();</script> <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' /><link rel="canonical" href="https://www.mycrestonnow.com/30081/provincial-funds-to-make-healthcare-more-accessible-for-indigenous-people-in-b-c/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Provincial funds to make healthcare more accessible for Indigenous people in B.C. - My Creston Now" /><meta property="og:description" content="$550,000 will be going to the National Collaborating Centre for Indigenous Health (NCCIH) to help create tools, strategies and resources to enhance ... more &#8250;" /><meta property="og:url" content="https://www.mycrestonnow.com/30081/provincial-funds-to-make-healthcare-more-accessible-for-indigenous-people-in-b-c/" /><meta property="og:site_name" content="My Creston Now" /><meta property="article:published_time" content="2021-08-17T20:51:02+00:00" /><meta property="og:image" content="https://www.mycrestonnow.com/wp-content/uploads/2020/03/Stethoscopt-Doctor-Health-Emergency-Stock-Pixabay.jpg" /><meta property="og:image:width" content="1280" /><meta property="og:image:height" content="854" /><meta name="twitter:label1" content="Written by" /><meta name="twitter:data1" content="Josiah Spyker" /><meta name="twitter:label2" content="Est. reading time" /><meta name="twitter:data2" content="2 minutes" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.mycrestonnow.com/#website","url":"https://www.mycrestonnow.com/","name":"My Creston Now","description":"","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.mycrestonnow.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-CA"},{"@type":"ImageObject","@id":"https://www.mycrestonnow.com/30081/provincial-funds-to-make-healthcare-more-accessible-for-indigenous-people-in-b-c/#primaryimage","inLanguage":"en-CA","url":"https://www.mycrestonnow.com/wp-content/uploads/2020/03/Stethoscopt-Doctor-Health-Emergency-Stock-Pixabay.jpg","contentUrl":"https://www.mycrestonnow.com/wp-content/uploads/2020/03/Stethoscopt-Doctor-Health-Emergency-Stock-Pixabay.jpg","width":1280,"height":854,"caption":"(Supplied by Pixabay)"},{"@type":"WebPage","@id":"https://www.mycrestonnow.com/30081/provincial-funds-to-make-healthcare-more-accessible-for-indigenous-people-in-b-c/#webpage","url":"https://www.mycrestonnow.com/30081/provincial-funds-to-make-healthcare-more-accessible-for-indigenous-people-in-b-c/","name":"Provincial funds to make healthcare more accessible for Indigenous people in B.C. - My Creston Now","isPartOf":{"@id":"https://www.mycrestonnow.com/#website"},"primaryImageOfPage":{"@id":"https://www.mycrestonnow.com/30081/provincial-funds-to-make-healthcare-more-accessible-for-indigenous-people-in-b-c/#primaryimage"},"datePublished":"2021-08-17T20:51:02+00:00","dateModified":"2021-08-17T20:51:02+00:00","author":{"@id":"https://www.mycrestonnow.com/#/schema/person/be324159153c007fb62125edee84ed50"},"breadcrumb":{"@id":"https://www.mycrestonnow.com/30081/provincial-funds-to-make-healthcare-more-accessible-for-indigenous-people-in-b-c/#breadcrumb"},"inLanguage":"en-CA","potentialAction":[{"@type":"ReadAction","target":["https://www.mycrestonnow.com/30081/provincial-funds-to-make-healthcare-more-accessible-for-indigenous-people-in-b-c/"]}]},{"@type":"BreadcrumbList","@id":"https://www.mycrestonnow.com/30081/provincial-funds-to-make-healthcare-more-accessible-for-indigenous-people-in-b-c/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.mycrestonnow.com/"},{"@type":"ListItem","position":2,"name":"Provincial funds to make healthcare more accessible for Indigenous people in B.C."}]},{"@type":"Person","@id":"https://www.mycrestonnow.com/#/schema/person/be324159153c007fb62125edee84ed50","name":"Josiah Spyker","image":{"@type":"ImageObject","@id":"https://www.mycrestonnow.com/#personlogo","inLanguage":"en-CA","url":"https://secure.gravatar.com/avatar/1a30895b288bc6a7ff9f2cc455e95e4d?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/1a30895b288bc6a7ff9f2cc455e95e4d?s=96&d=mm&r=g","caption":"Josiah Spyker"},"url":"https://www.mycrestonnow.com/talent/jspyker/"}]}</script> <link rel='dns-prefetch' href='//www.google.com' /><link rel='dns-prefetch' href='//ras.vistaradio.ca' /><link rel='dns-prefetch' href='//cdn.vistaradio.ca' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="My Creston Now &raquo; Feed" href="https://www.mycrestonnow.com/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.mycrestonnow.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5bfe72729b7ba10df89dd15c207a9495"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><link rel='stylesheet' id='mec-select2-style-css'  href='https://www.mycrestonnow.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/select2/select2.min.css?ver=5.21.5' type='text/css' media='all' /><link rel='stylesheet' id='mec-font-icons-css'  href='https://www.mycrestonnow.com/wp-content/plugins/modern-events-calendar-lite/assets/css/iconfonts.css?ver=5bfe72729b7ba10df89dd15c207a9495' type='text/css' media='all' /><link rel='stylesheet' id='mec-frontend-style-css'  href='https://www.mycrestonnow.com/wp-content/plugins/modern-events-calendar-lite/assets/css/frontend.min.css?ver=5.21.5' type='text/css' media='all' /><link rel='stylesheet' id='mec-tooltip-style-css'  href='https://www.mycrestonnow.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/tooltip/tooltip.css?ver=5bfe72729b7ba10df89dd15c207a9495' type='text/css' media='all' /><link rel='stylesheet' id='mec-tooltip-shadow-style-css'  href='https://www.mycrestonnow.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/tooltip/tooltipster-sideTip-shadow.min.css?ver=5bfe72729b7ba10df89dd15c207a9495' type='text/css' media='all' /><link rel='stylesheet' id='featherlight-css'  href='https://www.mycrestonnow.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/featherlight/featherlight.css?ver=5bfe72729b7ba10df89dd15c207a9495' type='text/css' media='all' /><link rel='stylesheet' id='mec-google-fonts-css'  href='//fonts.googleapis.com/css?family=Montserrat%3A400%2C700%7CRoboto%3A100%2C300%2C400%2C700&#038;ver=5bfe72729b7ba10df89dd15c207a9495' type='text/css' media='all' /><link rel='stylesheet' id='mec-lity-style-css'  href='https://www.mycrestonnow.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/lity/lity.min.css?ver=5bfe72729b7ba10df89dd15c207a9495' type='text/css' media='all' /><link rel='stylesheet' id='elusive-css'  href='https://www.mycrestonnow.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' /><link rel='stylesheet' id='font-awesome-css'  href='https://www.mycrestonnow.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' /><link rel='stylesheet' id='menu-icons-extra-css'  href='https://www.mycrestonnow.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.9' type='text/css' media='all' /><link rel='stylesheet' id='wp-block-library-css'  href='https://www.mycrestonnow.com/wp-includes/css/dist/block-library/style.min.css?ver=5bfe72729b7ba10df89dd15c207a9495' type='text/css' media='all' /><link rel='stylesheet' id='ppress-frontend-css'  href='https://www.mycrestonnow.com/wp-content/plugins/wp-user-avatar/assets/css/frontend.min.css?ver=3.1.16' type='text/css' media='all' /><link rel='stylesheet' id='ppress-flatpickr-css'  href='https://www.mycrestonnow.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.css?ver=3.1.16' type='text/css' media='all' /><link rel='stylesheet' id='ppress-select2-css'  href='https://www.mycrestonnow.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.css?ver=5bfe72729b7ba10df89dd15c207a9495' type='text/css' media='all' /><link rel='stylesheet' id='vwcss-flexslider-css'  href='https://www.mycrestonnow.com/wp-content/themes/presso/framework/flexslider/flexslider-custom.css?ver=2.0' type='text/css' media='all' /><link rel='stylesheet' id='vwcss-icon-social-css'  href='https://www.mycrestonnow.com/wp-content/themes/presso/framework/font-icons/social-icons/css/zocial.css?ver=2.0' type='text/css' media='all' /><link rel='stylesheet' id='vwcss-icon-entypo-css'  href='https://www.mycrestonnow.com/wp-content/themes/presso/framework/font-icons/entypo/css/entypo.css?ver=2.0' type='text/css' media='all' /><link rel='stylesheet' id='vwcss-icon-symbol-css'  href='https://www.mycrestonnow.com/wp-content/themes/presso/framework/font-icons/symbol/css/symbol.css?ver=2.0' type='text/css' media='all' /><link rel='stylesheet' id='vwcss-swipebox-css'  href='https://www.mycrestonnow.com/wp-content/themes/presso/framework/swipebox/swipebox.css?ver=2.0' type='text/css' media='all' /><link rel='stylesheet' id='vwcss-bootstrap-css'  href='https://www.mycrestonnow.com/wp-content/themes/presso/framework/bootstrap/css/bootstrap.css?ver=2.0' type='text/css' media='all' /><link rel='stylesheet' id='vwcss-theme-css'  href='https://www.mycrestonnow.com/wp-content/themes/presso/css/theme.css?ver=2.0' type='text/css' media='all' /><link rel='stylesheet' id='child-style-css'  href='https://www.mycrestonnow.com/wp-content/themes/presso-child/style.css?ver=5bfe72729b7ba10df89dd15c207a9495' type='text/css' media='all' /> <script type='text/javascript' src='https://www.mycrestonnow.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.mycrestonnow.com/wp-content/litespeed/cssjs/b4948.js?dfdc0' id='jquery-migrate-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.mycrestonnow.com/wp-content/litespeed/cssjs/c2f77.js?29a2a' id='wpf_update-js'></script> <script type='text/javascript' id='mec-frontend-script-js-extra'>/*  */
var mecdata = {"day":"day","days":"days","hour":"hour","hours":"hours","minute":"minute","minutes":"minutes","second":"second","seconds":"seconds","elementor_edit_mode":"no","recapcha_key":"6LfmIAoTAAAAALCMJ3JheQXKj8QOy6xzrOeEF2l4","ajax_url":"https:\/\/www.mycrestonnow.com\/wp-admin\/admin-ajax.php","fes_nonce":"d0e3e57130","current_year":"2021","current_month":"08","datepicker_format":"yy-mm-dd&Y-m-d"};
/*  */</script> <script data-optimized="1" type='text/javascript' src='https://www.mycrestonnow.com/wp-content/litespeed/cssjs/bb643.js?cf57e' id='mec-frontend-script-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.mycrestonnow.com/wp-content/litespeed/cssjs/7da3c.js?8aacc' id='mec-events-script-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.mycrestonnow.com/wp-content/litespeed/cssjs/18dd7.js?e214f' id='ppress-flatpickr-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.mycrestonnow.com/wp-content/litespeed/cssjs/bf2dc.js?ea45b' id='ppress-select2-js'></script> <script type='text/javascript' id='instant-search-js-extra'>/*  */
var instant_search = {"blog_url":"https:\/\/www.mycrestonnow.com","ajax_url":"https:\/\/www.mycrestonnow.com\/wp-admin\/admin-ajax.php","placeholder":"Search"};
/*  */</script> <script data-optimized="1" type='text/javascript' src='https://www.mycrestonnow.com/wp-content/litespeed/cssjs/2f7e8.js?27225' id='instant-search-js'></script> <script type='text/javascript' src='https://cdn.vistaradio.ca/js/iframeResizer.js' id='iframeResizer-js'></script> <script type='text/javascript' src='https://cdn.vistaradio.ca/js/imageMapResizer.min.js' id='imageMapResizer-js'></script> <link rel="https://api.w.org/" href="https://www.mycrestonnow.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.mycrestonnow.com/wp-json/wp/v2/posts/30081" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.mycrestonnow.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.mycrestonnow.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://www.mycrestonnow.com/?p=30081' /><link rel="alternate" type="application/json+oembed" href="https://www.mycrestonnow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mycrestonnow.com%2F30081%2Fprovincial-funds-to-make-healthcare-more-accessible-for-indigenous-people-in-b-c%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.mycrestonnow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mycrestonnow.com%2F30081%2Fprovincial-funds-to-make-healthcare-more-accessible-for-indigenous-people-in-b-c%2F&#038;format=xml" /><meta property="fb:app_id" content="335982600081119"/><style id="vw-custom-font" type="text/css"></style><style type="text/css">::selection { color: white; background-color: #3facd6; }
		
		h1 { line-height: 1.1; }
		h2 { line-height: 1.2; }
		h3, h4, h5, h6 { line-height: 1.4; }

		.header-font,
		woocommerce div.product .woocommerce-tabs ul.tabs li, .woocommerce-page div.product .woocommerce-tabs ul.tabs li, .woocommerce #content div.product .woocommerce-tabs ul.tabs li, .woocommerce-page #content div.product .woocommerce-tabs ul.tabs li
		{ font-family: Oswald; font-weight: 700; }
		.header-font-color { color: #333333; }

		.wp-caption p.wp-caption-text {
			color: #333333;
			border-bottom-color: #333333;
		}
		
		.body-font { font-family: Open Sans; font-weight: 400; }

		/* Only header font, No font-weight */
		.mobile-nav,
		.top-nav,
		.comment .author > span, .pingback .author > span, 
		.label, .tagcloud a,
		.woocommerce .product_meta .post-tags a,
		.bbp-topic-tags a,
		.woocommerce div.product span.price, .woocommerce-page div.product span.price, .woocommerce #content div.product span.price, .woocommerce-page #content div.product span.price, .woocommerce div.product p.price, .woocommerce-page div.product p.price, .woocommerce #content div.product p.price, .woocommerce-page #content div.product p.price,
		.main-nav .menu-link { font-family: Oswald; }

		/* Primary Color */
		.primary-bg,
		.label, .tagcloud a,
		.woocommerce nav.woocommerce-pagination ul li span.current, .woocommerce-page nav.woocommerce-pagination ul li span.current, .woocommerce #content nav.woocommerce-pagination ul li span.current, .woocommerce-page #content nav.woocommerce-pagination ul li span.current, .woocommerce nav.woocommerce-pagination ul li a:hover, .woocommerce-page nav.woocommerce-pagination ul li a:hover, .woocommerce #content nav.woocommerce-pagination ul li a:hover, .woocommerce-page #content nav.woocommerce-pagination ul li a:hover, .woocommerce nav.woocommerce-pagination ul li a:focus, .woocommerce-page nav.woocommerce-pagination ul li a:focus, .woocommerce #content nav.woocommerce-pagination ul li a:focus, .woocommerce-page #content nav.woocommerce-pagination ul li a:focus,
		#pagination > span {
			background-color: #3facd6;
		}
		a, .social-share a:hover, .site-social-icons a:hover,
		.bbp-topic-header a:hover,
		.bbp-forum-header a:hover,
		.bbp-reply-header a:hover { color: #3facd6; }
		.button-primary { color: #3facd6; border-color: #3facd6; }
		.primary-border { border-color: #3facd6; }

		/* Top-bar Colors */
		.top-bar {
			background-color: #333333;
			color: #eeeeee;
		}

		#open-mobile-nav, .top-nav  a, .top-bar-right > a {
			color: #eeeeee;
		}

		#open-mobile-nav:hover, .top-nav  a:hover, .top-bar-right > a:hover {
			background-color: #3facd6;
			color: #ffffff;
		}

		.top-nav .menu-item:hover { background-color: #3facd6; }
		.top-nav .menu-item:hover > a { color: #ffffff; }

		/* Header Colors */
		.main-bar {
			background-color: #f9f9f9;
			color: #bbbbbb;
		}

		/* Main Navigation Colors */
		.main-nav-bar {
			background-color: #333333;
		}

		.main-nav-bar, .main-nav > .menu-item > a {
			color: #ffffff;
		}

		.main-nav .menu-item:hover > .menu-link,
		.main-nav > .current-menu-ancestor > a,
		.main-nav > .current-menu-item > a {
			background-color: #3facd6;
			color: #ffffff;
		}

		/* Widgets */
		.widget_vw_widget_social_subscription .social-subscription:hover .social-subscription-icon { background-color: #3facd6; }
		.widget_vw_widget_social_subscription .social-subscription:hover .social-subscription-count { color: #3facd6; }

		.widget_vw_widget_categories a:hover { color: #3facd6; }

		/* Footer Colors */
		#footer {
			background-color: #111111;
		}

		#footer .widget-title {
			color: #3facd6;
		}

		#footer,
		#footer .title,
		#footer .comment-author,
		#footer .social-subscription-count
		{ color: #999999; }

		.copyright {
			background-color: #000000;
		}
		.copyright, .copyright a {
			color: #dddddd;
		}

		/* Custom Styles */</style><style type="text/css" title="dynamic-css" class="options-output">h1, h2, h3, h4, h5, h6{font-family:Oswald;text-transform:uppercase;font-weight:700;font-style:700;color:#333333;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading h1, h2, h3, h4, h5, h6,{opacity: 0;}.ie.wf-loading h1, h2, h3, h4, h5, h6,{visibility: hidden;}body{font-family:"Open Sans";font-weight:400;font-style:400;color:#666666;font-size:14px;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading body,{opacity: 0;}.ie.wf-loading body,{visibility: hidden;}</style>
<!--[if lt IE 9]> <script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7/html5shiv.min.js"></script> <script src="//cdnjs.cloudflare.com/ajax/libs/respond.js/1.3.0/respond.min.js"></script> <![endif]--> <script data-optimized="1" type="text/javascript" src="https://www.mycrestonnow.com/wp-content/litespeed/cssjs/28033.js?85cf6"></script> <script type="text/javascript">jQuery(document).ready(function() {
				jQuery('body').ihavecookies({
						title: 'Accept Cookies & Privacy Policy?',
						message: 'We use technologies, such as cookies, to customise content and advertising, to provide social media features and to analyse traffic to the site. By continuing to use our website you consent to our Cookie and Privacy Policy. ',
						delay: 600,
						expires: 1825,
						link: 'https://www.vistaradio.ca/privacy/',
						//onAccept: function(){
						//		alert('Yay! You clicked the accept button. This is an optional callback function that can be set on accept.');
						//},
						uncheckBoxes: true
				});
		});</script> <link href="https://fonts.googleapis.com/css?family=Open+Sans" rel="stylesheet"><style type="text/css">:root {
				--purple: #3B3646;
				--red: #EE4B5A;
		}
		/* Cookie Dialog */
		#gdpr-cookie-message {
				position: fixed;
				right: 30px;
				bottom: 30px;
				max-width: 375px;
				background-color: var(--purple);
				padding: 20px;
				border-radius: 5px;
				box-shadow: 0 6px 6px rgba(0,0,0,0.25);
				margin-left: 30px;
				font-family: system-ui;
		}
		#gdpr-cookie-message h4 {
				color: var(--red);
				font-family: 'Open Sans', sans-serif;
				font-size: 18px;
				font-weight: 500;
				margin: 0 0 10px;
		}
		#gdpr-cookie-message p {
				color: white;
				font-size: 15px;
				line-height: 1.5em;
		}
		#gdpr-cookie-message p:last-child {
				margin-bottom: 0;
				text-align: right;
		}
		#gdpr-cookie-message a {
				color: var(--red);
				text-decoration: none;
				font-size: 15px;
				padding-bottom: 2px;
				border-bottom: 1px dotted rgba(255,255,255,0.75);
				transition: all 0.3s ease-in;
		}
		#gdpr-cookie-message a:hover {
				color: white;
				border-bottom-color: var(--red);
				transition: all 0.3s ease-in;
		}
		#gdpr-cookie-message button {
				border: none;
				background: var(--red);
				color: white;
				font-family: 'Open Sans', sans-serif;
				font-size: 15px;
				padding: 7px;
				border-radius: 3px;
				margin-left: 15px;
				cursor: pointer;
				transition: all 0.3s ease-in;
		}
		#gdpr-cookie-message button:hover {
				background: white;
				color: var(--red);
				transition: all 0.3s ease-in;
		}</style></head><body id="top" class="post-template-default single single-post postid-30081 single-format-standard custom-background site-layout-boxed site-disable-post-box-effects"><nav id="mobile-nav-wrapper"></nav><aside class="zone takeover"><ins data-revive-zoneid="91" data-revive-target="_blank" data-revive-id="b07d3d41c82582579069d81820142439"></ins></aside><div style="position: fixed; top:0px; left:0px; z-index: -1; background: url(//ras.vistaradio.ca/dist/avw.php?raszid=234) center top no-repeat; background-size: cover; width: 100%; height:100%;"><a href="//ras.vistaradio.ca/dist/ck.php?n=NID&amp;cb=RANDOM_NUMBER" target="_blank" style="display: block; width: 100%; height: 100%;"></a></div><div id="off-canvas-body-inner"><div id="top-bar" class="top-bar"><div class="container"><div class="row"><div class="col-sm-12">
<span id="weather-ajax"></span><div class="weather-zone"><script data-optimized="1" src= "/bmp-zone-weather.js?v=20201203"></script></div> <script>jQuery.ajax({
		url : "/wp-content/themes/presso-child/vista/weather-ajax.php",
		dataType: "text",
		success : function (data) {
			if (data!="") {
				jQuery("#weather-ajax").html(data);
			}
		}
	});</script> <div id="listen-live-header"><div class="listen-live-station listen-live-link" data-stream="ckcv" id="hdr-ll-ckcv"><div class="wrapper"><span><img src="https://www.mycrestonnow.com/wp-content/themes/presso-child/vista/_img/icons/play-hdr.png" alt="Listen Live to 94.1 Juice FM"></span>
<span><h3 class="brand-juice">94.1 Juice FM</h3><h4><div class="song-ticker"></div></h4>
</span></div></div> <script>(function($){
    $('document').ready(function() {
        $.ajax({
            url : "/wp-content/themes/presso-child/nowplaying.php?s=CKCV&g=OLDIES&l=1&nolist=true&ts="+ Date.now() +"",
               dataType: "text",
               cache: false,
               success : function (data) {
                if (data) {
                    $("#hdr-ll-ckcv .song-ticker").html(data);
                    $(".time").css('display','none');

                    if ($('#hdr-ll-ckcv p.artist').textWidth() + $('#hdr-ll-ckcv .title').textWidth() >= '90') {
                        $('#hdr-ll-ckcv .song-ticker').addClass('marquee');
                    }
                    //if ($('#hdr-ll-ckcv .title').textWidth() >= '80') {
                    //  $('#hdr-ll-ckcv .title').addClass('marquee');
                    //}

                }
            }
        });
    });
})(jQuery);</script> </div></div></div><div class="row"><div class="col-sm-12">
<a id="open-mobile-nav" href="#mobile-nav"><i class="icon-entypo-menu">menu</i></a>
<a id="open-mobile-nav" class="instant-search-icon" href="#menu1"><i class="icon-entypo-search"></i></a></div></div><div class="row"><div class="col-sm-12">
<a id="open-mobile-nav" href="#mobile-nav" title="Search"></a></div></div></div></div><header class="main-bar header-layout-left-logo"><div class="container"><div class="row"><div class="col-sm-12"><div id="logo" class="" style="/*display: block; text-align: center; margin-bottom: 1em; width: 100%;*/">
<a href="https://www.mycrestonnow.com/" style="white-space: nowrap;">
<span id="mynow-icon"><img src="https://www.mycrestonnow.com/wp-content/themes/presso-child/vista/_img/mynow-icon.png" alt="My Creston Now" border="0" width="63" height="63" class="logo-original" /></span>
<span id="mynow-logo"><img src="https://www.mycrestonnow.com/wp-content/themes/presso-child/vista/_img/comm/mycrestonnow.png" alt="My Creston Now" border="0" width="100%" height="50" class="logo-original" /></span>
</a></div><div id="station-logo-header" style="/*display: block; text-align: center; width: 100%;*/"><div>
<a href="https://www.mycrestonnow.com/juice-fm/">
<img src="https://www.mycrestonnow.com/wp-content/themes/presso-child/vista/_img/station/CKCV.png?201022" alt="94.1 Juice FM" width="" height="" border="0" class="brand-juice" />
</a></div></div></div></div></div></header><div class="main-nav-bar header-layout-left-logo"><div class="container"><div class="row"><div class="col-sm-12"><div class="top-bar-right">
<a class="site-social-icon" href="https://www.facebook.com/pages/941-Juice-FM/702117623226860?fref=ts" title="Facebook" target="_blank"><i class="icon-social-facebook"></i></a><a class="site-social-icon" href="https://twitter.com/941JuiceFM" title="Twitter" target="_blank"><i class="icon-social-twitter"></i></a>									<a class="instant-search-icon" href="#menu1"><i class="icon-entypo-search"></i></a></div><nav id="main-nav-wrapper"><ul id="menu-main-navigation" class="main-nav list-unstyled"><li id="nav-menu-item-7633" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children"><a href="https://www.mycrestonnow.com/news/" class="menu-link main-menu-link"><span><i class="_mi _before fa fa-bullhorn" aria-hidden="true"></i><span>News</span></span></a><div class="sub-menu-container"><ul class="sub-menu menu-odd  menu-depth-1"><li id="nav-menu-item-55" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.mycrestonnow.com/news/creston-news/" class="menu-link sub-menu-link"><span>Creston News</span></a></li><li id="nav-menu-item-249" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.mycrestonnow.com/news/regional-news/" class="menu-link sub-menu-link"><span>Regional News</span></a></li><li id="nav-menu-item-56" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.mycrestonnow.com/submit-news-tip/" class="menu-link sub-menu-link"><span>Submit News Tip</span></a></li></ul></li><li id="nav-menu-item-7567" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.mycrestonnow.com/win/" class="menu-link main-menu-link"><span><i class="_mi _before elusive el-icon-smiley" aria-hidden="true"></i><span>Win</span></span></a><div class="sub-menu-container"></li><li id="nav-menu-item-52" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="/community-calendar/" class="menu-link main-menu-link"><span><i class="_mi _before elusive el-icon-calendar" aria-hidden="true"></i><span>Events</span></span></a><ul class="sub-menu menu-odd  menu-depth-1"><li id="nav-menu-item-2570" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="/community-calendar/" class="menu-link sub-menu-link"><span>Community Calendar</span></a></li><li id="nav-menu-item-29967" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.mycrestonnow.com/event-submission/" class="menu-link sub-menu-link"><span>Submit Event</span></a></li></ul></li><li id="nav-menu-item-63" class="main-menu-item  menu-item-even menu-item-depth-0 nav-listen-live-link menu-item menu-item-type-custom menu-item-object-custom"><a rel="ckcv" href="#" class="menu-link main-menu-link"><span><i class="_mi _before elusive el-icon-play-alt" aria-hidden="true"></i><span>Listen Live</span></span></a></li><li id="nav-menu-item-7682" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item-on-air menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.mycrestonnow.com/on-air/" class="menu-link main-menu-link"><span><i class="_mi _before fa fa-microphone" aria-hidden="true"></i><span>On Air</span></span></a><div class="sub-menu-container"><ul class="sub-menu menu-odd  menu-depth-1"><li id="nav-menu-item-7683" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.mycrestonnow.com/on-air/" class="menu-link sub-menu-link"><span>Shows &#038; More</span></a></li><li id="nav-menu-item-7681" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.mycrestonnow.com/juice-fm/" class="menu-link sub-menu-link"><span>Talent</span></a></li><li id="nav-menu-item-7684" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.mycrestonnow.com/contact-us/" class="menu-link sub-menu-link"><span>Contact Us</span></a></li></ul></li><li id="nav-menu-item-10958" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.mycrestonnow.com/news/creston-news/cancellationsclosures/" class="menu-link main-menu-link"><span><i class="_mi _before fa fa-exclamation-triangle" aria-hidden="true"></i><span>Closures</span></span></a><div class="sub-menu-container"><ul class="sub-menu menu-odd  menu-depth-1"><li id="nav-menu-item-10962" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.mycrestonnow.com/news/creston-news/cancellationsclosures/school-notices/" class="menu-link sub-menu-link"><span>School Closures</span></a></li><li id="nav-menu-item-10960" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.mycrestonnow.com/news/creston-news/cancellationsclosures/kootenay-pass-closures-updates/" class="menu-link sub-menu-link"><span>Kootenay Pass Closures &amp; Updates</span></a></li><li id="nav-menu-item-10959" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.mycrestonnow.com/news/creston-news/cancellationsclosures/ferry-updates/" class="menu-link sub-menu-link"><span>Ferry Updates</span></a></li><li id="nav-menu-item-10961" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.mycrestonnow.com/news/creston-news/cancellationsclosures/road-report/" class="menu-link sub-menu-link"><span>Road Closures</span></a></li></ul></li><li id="nav-menu-item-17674" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.mycrestonnow.com/local-connections/" class="menu-link main-menu-link"><span><i class="_mi _before fa fa-star" aria-hidden="true"></i><span>Local Connections</span></span></a><div class="sub-menu-container"></li></ul></nav></div></div></div></div><div id="page-wrapper" class="container"><div class="row"><div id="page-content" class="col-sm-7 col-md-8"><article id="post-30081" class="post-30081 post type-post status-publish format-standard has-post-thumbnail hentry category-news"><div class="z1"><script data-optimized="1" src= "/bmp-zone1.js"></script></div><div class="tags clearfix">
<a class="label " href="https://www.mycrestonnow.com/news/" title="View all posts in News" rel="category">News</a></div><h1 class="post-title title title-large entry-title">Provincial funds to make healthcare more accessible for Indigenous people in B.C.</h1><hr class="hr-thin-bottom"><div class="social-share">
<span class="header-font">SHARE ON:</span><a class="social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.mycrestonnow.com%2F30081%2Fprovincial-funds-to-make-healthcare-more-accessible-for-indigenous-people-in-b-c%2F&amp;t=http://Provincial%20funds%20to%20make%20healthcare%20more%20accessible%20for%20Indigenous%20people%20in%20B.C." title="Share on Facebook" target="_blank"><i class="icon-social-facebook"></i></a><a class="social-twitter" href="https://twitter.com/share?text=Provincial+funds+to+make+healthcare+more+accessible+for+Indigenous+people+in+B.C.&url=https%3A%2F%2Fwww.mycrestonnow.com%2F30081%2Fprovincial-funds-to-make-healthcare-more-accessible-for-indigenous-people-in-b-c%2F" title="Share on Twitter" target="_blank"><i class="icon-social-twitter"></i></a><a class="social-googleplus" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.mycrestonnow.com%2F30081%2Fprovincial-funds-to-make-healthcare-more-accessible-for-indigenous-people-in-b-c%2F" title="Share on Google+" target="_blank"><i class="icon-social-gplus"></i></a><a class="social-pinterest" href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.mycrestonnow.com%2F30081%2Fprovincial-funds-to-make-healthcare-more-accessible-for-indigenous-people-in-b-c%2F&amp;media=https://www.mycrestonnow.com/wp-content/uploads/2020/03/Stethoscopt-Doctor-Health-Emergency-Stock-Pixabay.jpg&amp;description=http://Provincial%20funds%20to%20make%20healthcare%20more%20accessible%20for%20Indigenous%20people%20in%20B.C." title="Share on Pinterest" target="_blank"><i class="icon-social-pinterest"></i></a></div><div class="post-meta header-font">
<img alt='' src='https://secure.gravatar.com/avatar/1a30895b288bc6a7ff9f2cc455e95e4d?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/1a30895b288bc6a7ff9f2cc455e95e4d?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/>			<a class="author-name vcard author" href="https://www.mycrestonnow.com/talent/jspyker/" title="View all posts by Josiah Spyker"><span class="fn">Josiah Spyker</span></a><span class="post-meta-separator">,</span>
<span class="label-staff">staff</span><span class="post-meta-separator"></span>
<a href="https://www.mycrestonnow.com/30081/provincial-funds-to-make-healthcare-more-accessible-for-indigenous-people-in-b-c/" class="post-date updated" title="Permalink to Provincial funds to make healthcare more accessible for Indigenous people in B.C." rel="bookmark">Tuesday, Aug. 17th, 2021</a></div><div class="post-thumbnail-wrapper">
<a class="swipebox" href="https://www.mycrestonnow.com/wp-content/uploads/2020/03/Stethoscopt-Doctor-Health-Emergency-Stock-Pixabay.jpg" title="Permalink to image of Provincial funds to make healthcare more accessible for Indigenous people in B.C." rel="bookmark">
<img width="750" height="420" src="https://www.mycrestonnow.com/wp-content/uploads/2020/03/Stethoscopt-Doctor-Health-Emergency-Stock-Pixabay-750x420.jpg" class="attachment-vw_medium size-vw_medium wp-post-image" alt="" loading="lazy" srcset="https://www.mycrestonnow.com/wp-content/uploads/2020/03/Stethoscopt-Doctor-Health-Emergency-Stock-Pixabay-750x420.jpg 750w, https://www.mycrestonnow.com/wp-content/uploads/2020/03/Stethoscopt-Doctor-Health-Emergency-Stock-Pixabay-265x147.jpg 265w" sizes="(max-width: 750px) 100vw, 750px" />
</a><div class="vw-featured-image-caption-wrapper"><div class="vw-featured-image-caption">
<i class="icon-entypo-camera"></i> (Supplied by Pixabay)</div></div></div><div class="post-content clearfix"><p>$550,000 will be going to the National Collaborating Centre for Indigenous Health (NCCIH) to help create tools, strategies and resources to enhance culturally safe service.</p><p>B.C. officials said recognizing Indigenous knowledge and supporting Indigenous-led health services are central to eliminating anti-Indigenous racism in healthcare systems.</p><p>“This project will go a long way toward addressing the issue of Indigenous-specific racism in our health system, but also can serve as an important model and training opportunity for the rest of Canada,” said Adrian Dix, B.C.‘s Minister of Health.</p><p>“We are proud to collaborate on something so integral that will deepen our understanding of cultural safety and awareness, and ensure our systems are safe for everyone.”</p><p>The funds will help create resources, including videos, communication resources, research papers, training materials and educational platforms.</p><p>Some of the resources that are already included in the NCCIH public library are:</p><ul><li>the recently produced video, Healing in Pandemic Times;</li><li>the booklet, Creating a climate for change: Cultural safety and humility for First Nations and Aboriginal Peoples in British Columbia; and</li><li>Land for healing: Developing a First Nations land-based delivery model—First Nations Mental Wellness Framework.</li></ul><p>“This collection of critical information will help to guide and inform the best efforts of all healthcare workers to address and stop stigma and discrimination against Indigenous peoples in health systems,” said Margo Greenwood, academic leader, National Collaborating Centre for Indigenous Health.</p><p>Indigenous Services Canada will also be providing $520,000 over five years to support the initiative nationally.</p><p>“Congratulations to the NCCIH for the work it is leading to create this much-needed repository of tools and resources to address anti-Indigenous racism and promote cultural safety,” said Marc Miller, federal Minister of Indigenous Services.</p><p>“I am proud to support this work as we continue to take steps to address anti-Indigenous racism in Canada’s healthcare systems. First Nations, Inuit and Métis have the right to be served by a first-class health-care system without fear of discrimination or racism, no matter where they live.”</p><div class="z1"><script data-optimized="1" src= "/bmp-zone1.js"></script></div><div class="fb-comments-box"><div class="fb-comments" data-href="https://www.mycrestonnow.com/30081/provincial-funds-to-make-healthcare-more-accessible-for-indigenous-people-in-b-c/" data-num-posts="5" data-width="100%" data-colorscheme="light"></div></div></div></article><hr class="hr-thin-bottom"><div class="z1"><script data-optimized="1" src= "/bmp-zone1.js"></script></div><div class="post-related section-container clearfix"><h2 class="section-title">Recent Posts</h2><div class="row"><div class="post-box-wrapper col-sm-6 col-md-4 "><article class="post-30083 post-box post-box-headline"><h3 class="title title-small"><a href="https://www.mycrestonnow.com/30083/province-urges-drivers-to-be-prepared-for-highway-closures/" title="Permalink to Province urges drivers to be prepared for highway closures" rel="bookmark">Province urges drivers to be prepared for highway closures</a></h3><div class="post-meta header-font">
<a href="https://www.mycrestonnow.com/30083/province-urges-drivers-to-be-prepared-for-highway-closures/" class="post-date" title="Permalink to Province urges drivers to be prepared for highway closures" rel="bookmark">Tuesday, Aug. 17th, 2021</a></div><div class="post-thumbnail-wrapper vw-imgliquid">
<a href="https://www.mycrestonnow.com/30083/province-urges-drivers-to-be-prepared-for-highway-closures/" title="Permalink to Province urges drivers to be prepared for highway closures" rel="bookmark">
<img width="265" height="147" src="https://www.mycrestonnow.com/wp-content/uploads/2020/03/BC-Legislature-June-2017-BC-Government-265x147.jpg" class="attachment-vw_small_2 size-vw_small_2 wp-post-image" alt="" loading="lazy" srcset="https://www.mycrestonnow.com/wp-content/uploads/2020/03/BC-Legislature-June-2017-BC-Government-265x147.jpg 265w, https://www.mycrestonnow.com/wp-content/uploads/2020/03/BC-Legislature-June-2017-BC-Government-360x200.jpg 360w, https://www.mycrestonnow.com/wp-content/uploads/2020/03/BC-Legislature-June-2017-BC-Government-750x420.jpg 750w" sizes="(max-width: 265px) 100vw, 265px" />			</a></div></article></div><div class="post-box-wrapper col-sm-6 col-md-4 "><article class="post-30079 post-box post-box-headline"><h3 class="title title-small"><a href="https://www.mycrestonnow.com/30079/kootenay-columbia-candidates-prepare-for-2021-federal-election/" title="Permalink to Kootenay Columbia candidates prepare for 2021 federal election" rel="bookmark">Kootenay Columbia candidates prepare for 2021 federal election</a></h3><div class="post-meta header-font">
<a href="https://www.mycrestonnow.com/30079/kootenay-columbia-candidates-prepare-for-2021-federal-election/" class="post-date" title="Permalink to Kootenay Columbia candidates prepare for 2021 federal election" rel="bookmark">Monday, Aug. 16th, 2021</a></div><div class="post-thumbnail-wrapper vw-imgliquid">
<a href="https://www.mycrestonnow.com/30079/kootenay-columbia-candidates-prepare-for-2021-federal-election/" title="Permalink to Kootenay Columbia candidates prepare for 2021 federal election" rel="bookmark">
<img width="265" height="147" src="https://www.mycrestonnow.com/wp-content/uploads/2019/09/vote-election-265x147.png" class="attachment-vw_small_2 size-vw_small_2 wp-post-image" alt="" loading="lazy" />			</a></div></article></div><div class="post-box-wrapper col-sm-6 col-md-4 hidden-sm"><article class="post-30075 post-box post-box-headline"><h3 class="title title-small"><a href="https://www.mycrestonnow.com/30075/elections-canada-urges-voters-to-pre-register-to-vote/" title="Permalink to Elections Canada urges voters to pre-register to vote" rel="bookmark">Elections Canada urges voters to pre-register to vote</a></h3><div class="post-meta header-font">
<a href="https://www.mycrestonnow.com/30075/elections-canada-urges-voters-to-pre-register-to-vote/" class="post-date" title="Permalink to Elections Canada urges voters to pre-register to vote" rel="bookmark">Monday, Aug. 16th, 2021</a></div><div class="post-thumbnail-wrapper vw-imgliquid">
<a href="https://www.mycrestonnow.com/30075/elections-canada-urges-voters-to-pre-register-to-vote/" title="Permalink to Elections Canada urges voters to pre-register to vote" rel="bookmark">
<img width="265" height="147" src="https://www.mycrestonnow.com/wp-content/uploads/2021/08/Election1-265x147.jpg" class="attachment-vw_small_2 size-vw_small_2 wp-post-image" alt="" loading="lazy" srcset="https://www.mycrestonnow.com/wp-content/uploads/2021/08/Election1-265x147.jpg 265w, https://www.mycrestonnow.com/wp-content/uploads/2021/08/Election1-360x200.jpg 360w, https://www.mycrestonnow.com/wp-content/uploads/2021/08/Election1-750x420.jpg 750w" sizes="(max-width: 265px) 100vw, 265px" />			</a></div></article></div></div></div></div><aside id="page-sidebar" class="sidebar-wrapper col-sm-5 col-md-4"><div class="sidebar-inner"><div id="text-5" class="widget vw-sidebar-blog widget_text"><div class="textwidget"><div class="z2 va-side"><script data-optimized="1" src= "/bmp-zone2.js"></script></div></div></div><div id="vw_widget_post_slider-5" class="widget vw-sidebar-blog widget_vw_widget_post_slider"><h3 class="widget-title"><span class="super-title">Sponsored Articles</span>Local Connections</h3><div class="post-box-list"><div class="flexslider no-control-nav post-slider"><ul class="slides"><li>
<a href="https://www.mycrestonnow.com/29607/access-local-mental-health-substance-use-services-with-a-single-phone-number/" title="Permalink to Access Local Mental Health &#038; Substance use Services with a Single Phone Number" rel="bookmark"><div class="post-thumbnail-wrapper">
<img width="810" height="450" src="https://www.mycrestonnow.com/wp-content/uploads/2021/06/Interior-Health-Mental-Health-Substance-Use-LC-Article-810x450-1.jpg" class="attachment-vw_large size-vw_large wp-post-image" alt="" loading="lazy" srcset="https://www.mycrestonnow.com/wp-content/uploads/2021/06/Interior-Health-Mental-Health-Substance-Use-LC-Article-810x450-1.jpg 810w, https://www.mycrestonnow.com/wp-content/uploads/2021/06/Interior-Health-Mental-Health-Substance-Use-LC-Article-810x450-1-300x167.jpg 300w, https://www.mycrestonnow.com/wp-content/uploads/2021/06/Interior-Health-Mental-Health-Substance-Use-LC-Article-810x450-1-768x427.jpg 768w, https://www.mycrestonnow.com/wp-content/uploads/2021/06/Interior-Health-Mental-Health-Substance-Use-LC-Article-810x450-1-265x147.jpg 265w, https://www.mycrestonnow.com/wp-content/uploads/2021/06/Interior-Health-Mental-Health-Substance-Use-LC-Article-810x450-1-360x200.jpg 360w" sizes="(max-width: 810px) 100vw, 810px" /></div><div class=""><h3 class="title">
<span>Access Local Mental Health &#038; Substance use Services with a Single Phone Number</span></h3></div>
</a></li><li>
<a href="https://www.mycrestonnow.com/23561/free-medical-flights-to-kelowna/" title="Permalink to Free Medical Flights to Kelowna" rel="bookmark"><div class="post-thumbnail-wrapper">
<img width="810" height="450" src="https://www.mycrestonnow.com/wp-content/uploads/2020/01/Angel-Flight-LC-810x450.jpg" class="attachment-vw_large size-vw_large wp-post-image" alt="" loading="lazy" srcset="https://www.mycrestonnow.com/wp-content/uploads/2020/01/Angel-Flight-LC-810x450.jpg 810w, https://www.mycrestonnow.com/wp-content/uploads/2020/01/Angel-Flight-LC-810x450-300x167.jpg 300w, https://www.mycrestonnow.com/wp-content/uploads/2020/01/Angel-Flight-LC-810x450-768x427.jpg 768w, https://www.mycrestonnow.com/wp-content/uploads/2020/01/Angel-Flight-LC-810x450-265x147.jpg 265w, https://www.mycrestonnow.com/wp-content/uploads/2020/01/Angel-Flight-LC-810x450-360x200.jpg 360w" sizes="(max-width: 810px) 100vw, 810px" /></div><div class=""><h3 class="title">
<span>Free Medical Flights to Kelowna</span></h3></div>
</a></li><li>
<a href="https://www.mycrestonnow.com/18742/am-event-coordination-creating-facilitating-and-coordinating-awesome-events/" title="Permalink to AM Event Coordination – Creating, facilitating and coordinating awesome events." rel="bookmark"><div class="post-thumbnail-wrapper">
<img width="810" height="450" src="https://www.mycrestonnow.com/wp-content/uploads/2019/01/AM-event-coordination-LC-8x4.jpg" class="attachment-vw_large size-vw_large wp-post-image" alt="" loading="lazy" srcset="https://www.mycrestonnow.com/wp-content/uploads/2019/01/AM-event-coordination-LC-8x4.jpg 810w, https://www.mycrestonnow.com/wp-content/uploads/2019/01/AM-event-coordination-LC-8x4-300x167.jpg 300w, https://www.mycrestonnow.com/wp-content/uploads/2019/01/AM-event-coordination-LC-8x4-768x427.jpg 768w, https://www.mycrestonnow.com/wp-content/uploads/2019/01/AM-event-coordination-LC-8x4-265x147.jpg 265w, https://www.mycrestonnow.com/wp-content/uploads/2019/01/AM-event-coordination-LC-8x4-360x200.jpg 360w" sizes="(max-width: 810px) 100vw, 810px" /></div><div class=""><h3 class="title">
<span>AM Event Coordination – Creating, facilitating and coordinating awesome events.</span></h3></div>
</a></li><li>
<a href="https://www.mycrestonnow.com/17725/7-reasons-why-local-connections-is-a-great-way-to-reach-your-business-goals/" title="Permalink to 7 Reasons Why Local Connections Is A Great Way To Reach Your Business Goals" rel="bookmark"><div class="post-thumbnail-wrapper">
<img width="833" height="468" src="https://www.mycrestonnow.com/wp-content/uploads/2018/11/local-connection-810x450.jpg" class="attachment-vw_large size-vw_large wp-post-image" alt="" loading="lazy" srcset="https://www.mycrestonnow.com/wp-content/uploads/2018/11/local-connection-810x450.jpg 833w, https://www.mycrestonnow.com/wp-content/uploads/2018/11/local-connection-810x450-300x169.jpg 300w, https://www.mycrestonnow.com/wp-content/uploads/2018/11/local-connection-810x450-768x431.jpg 768w, https://www.mycrestonnow.com/wp-content/uploads/2018/11/local-connection-810x450-750x420.jpg 750w" sizes="(max-width: 833px) 100vw, 833px" /></div><div class=""><h3 class="title">
<span>7 Reasons Why Local Connections Is A Great Way To Reach Your Business Goals</span></h3></div>
</a></li><li>
<a href="https://www.mycrestonnow.com/17645/million-dollar-charity/" title="Permalink to Million Dollar Charity" rel="bookmark"><div class="post-thumbnail-wrapper">
<img width="810" height="450" src="https://www.mycrestonnow.com/wp-content/uploads/2018/11/charity-LC-8x4.jpg" class="attachment-vw_large size-vw_large wp-post-image" alt="" loading="lazy" srcset="https://www.mycrestonnow.com/wp-content/uploads/2018/11/charity-LC-8x4.jpg 810w, https://www.mycrestonnow.com/wp-content/uploads/2018/11/charity-LC-8x4-300x167.jpg 300w, https://www.mycrestonnow.com/wp-content/uploads/2018/11/charity-LC-8x4-768x427.jpg 768w, https://www.mycrestonnow.com/wp-content/uploads/2018/11/charity-LC-8x4-265x147.jpg 265w, https://www.mycrestonnow.com/wp-content/uploads/2018/11/charity-LC-8x4-360x200.jpg 360w" sizes="(max-width: 810px) 100vw, 810px" /></div><div class=""><h3 class="title">
<span>Million Dollar Charity</span></h3></div>
</a></li></ul></div></div></div><div id="text-6" class="widget vw-sidebar-blog widget_text"><div class="textwidget"><div class="v-side v-promotional-carousel"><div class="v-side v-promotional"><ol><li><img src="https://www.mycrestonnow.com/wp-content/plugins/vista-addons/img/facebook-contest-like-300x90.gif"></li></ol></div></div></div></div><div id="text-7" class="widget vw-sidebar-blog widget_text"><div class="textwidget"><div class="z2 va-side"><script data-optimized="1" src= "/bmp-zone2.js"></script></div></div></div><div id="text-16" class="widget vw-sidebar-blog widget_text"><div class="textwidget"><div class="v-tall-side v-promotional-carousel"><div class="v-tall-side v-promotional"><ol><li><a target="_blank" data-stream="ckcv" class="listen-live-link" rel="noopener"><img src="https://www.mycrestonnow.com/wp-content/plugins/vista-addons/img/never-miss-a-beat-300-525-juice.jpg" width="300" height="525"></a></li></ol></div></div></div></div><div id="text-17" class="widget vw-sidebar-blog widget_text"><div class="textwidget"><div class="z2 va-side"><script data-optimized="1" src= "/bmp-zone2.js"></script></div></div></div></div></aside></div></div><footer id="footer"><div id="footer-nav"><div class="container"><div class="row"><div class="col-sm-10"><div class="v-footer-menu"><ul id="menu-footer" class="menu"><li id="menu-item-7634" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-7634"><a href="https://www.mycrestonnow.com/news/">News</a></li><li id="menu-item-7568" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7568"><a href="https://www.mycrestonnow.com/win/">Win</a></li><li id="menu-item-66" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66"><a href="/community-calendar/">Events</a></li><li id="menu-item-70" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70"><a href="https://www.mycrestonnow.com/contact-us/">Contact Us</a></li><li id="menu-item-69" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69"><a href="https://www.mycrestonnow.com/advertise-us/">Advertise</a></li><li id="menu-item-7569" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7569"><a href="http://www.vistaradio.ca/about/working-at-vista/">Careers</a></li></ul></div><div class="v-policy-menu"><ul id="menu-policy-menu" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.vistaradio.ca/privacy" target="_blank">Privacy Policy</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.vistaradio.ca/terms-of-service/" target="_blank">Terms Of Service</a></li></ul></div></div></div></div></div><div class="copyright"><div class="container"><div class="row"><div class="col-sm-6 copyright-left">
<a href="http://www.vistaradio.ca" target="_blank"><img src="//cdn.vistaradio.ca/wp-content/themes/presso-child/images/vista-logo-footer.png" width="86" height="30" border="0" alt="Powered by Vista Radio" /></a></div><div class="col-sm-6 copyright-right"><a href="http://radioplayer.vistaradio.ca" target="_blank"><img width="107" height="30" style="width:107px;height:30px" src="//cdn.vistaradio.ca/wp-content/themes/presso-child/images/rpc-logo-w30.png"></a>
&nbsp;
<a href="https://itunes.apple.com/ca/app/radioplayer-canada/id1204742241" target="_blank"><img width="101" height="30" style="width:101px;height:30px" src="//cdn.vistaradio.ca/wp-content/themes/presso-child/images/get-on-itunes1.png"></a>
&nbsp;
<a href="https://play.google.com/store/apps/details?id=ca.radioplayer.android" target="_blank"><img width="101" height="30" style="width:101px;height:30px" src="//cdn.vistaradio.ca/wp-content/themes/presso-child/images/get-on-play1.png"></a></div></div></div></div></footer></div>  <script data-optimized="1" type='text/javascript' src='https://www.mycrestonnow.com/wp-content/litespeed/cssjs/dece5.js?c8b69' id='jquery-ui-core-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.mycrestonnow.com/wp-content/litespeed/cssjs/54afe.js?ce4a5' id='jquery-ui-datepicker-js'></script> <script type='text/javascript' id='jquery-ui-datepicker-js-after'>jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"DD, M. dS, yy","firstDay":0,"isRTL":false});});</script> <script data-optimized="1" type='text/javascript' src='https://www.mycrestonnow.com/wp-content/litespeed/cssjs/f2be1.js?ceeff' id='mec-typekit-script-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.mycrestonnow.com/wp-content/litespeed/cssjs/dc96c.js?c1880' id='featherlight-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.mycrestonnow.com/wp-content/litespeed/cssjs/66c84.js?a3fdf' id='mec-select2-script-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.mycrestonnow.com/wp-content/litespeed/cssjs/fb8a7.js?ae396' id='mec-tooltip-script-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.mycrestonnow.com/wp-content/litespeed/cssjs/19307.js?33ff4' id='mec-lity-script-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.mycrestonnow.com/wp-content/litespeed/cssjs/164b1.js?d8ee0' id='mec-colorbrightness-script-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.mycrestonnow.com/wp-content/litespeed/cssjs/cf8f1.js?a95cc' id='mec-owl-carousel-script-js'></script> <script type='text/javascript' src='//www.google.com/recaptcha/api.js?hl=en-CA&#038;ver=5.21.5' id='recaptcha-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.mycrestonnow.com/wp-content/litespeed/cssjs/db899.js?ff971' id='vr-bounce-timer-js'></script> <script type='text/javascript' src='https://ras.vistaradio.ca/dist/asyncj.php?ver=5bfe72729b7ba10df89dd15c207a9495' id='ras-loader-js'></script> <script type='text/javascript' id='ppress-frontend-script-js-extra'>/*  */
var pp_ajax_form = {"ajaxurl":"https:\/\/www.mycrestonnow.com\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"8c6ce82b82","disable_ajax_form":"false"};
/*  */</script> <script data-optimized="1" type='text/javascript' src='https://www.mycrestonnow.com/wp-content/litespeed/cssjs/83e4e.js?04555' id='ppress-frontend-script-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.mycrestonnow.com/wp-content/litespeed/cssjs/3573b.js?cdd79' id='jquery-effects-core-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.mycrestonnow.com/wp-content/litespeed/cssjs/00dbf.js?5afde' id='jquery-effects-fade-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.mycrestonnow.com/wp-content/litespeed/cssjs/d1155.js?ac1d0' id='jquery-ui-accordion-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.mycrestonnow.com/wp-content/litespeed/cssjs/c16d1.js?75a91' id='jquery-ui-tabs-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.mycrestonnow.com/wp-content/litespeed/cssjs/d5a5d.js?5f83d' id='vwscjs-main-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.mycrestonnow.com/wp-content/litespeed/cssjs/70c46.js?7cff6' id='vwjs-fitvids-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.mycrestonnow.com/wp-content/litespeed/cssjs/05d52.js?6c974' id='vwjs-isotope-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.mycrestonnow.com/wp-content/litespeed/cssjs/6c855.js?55ce4' id='vwjs-flexslider-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.mycrestonnow.com/wp-content/litespeed/cssjs/cea88.js?4973e' id='vwjs-swipebox-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.mycrestonnow.com/wp-content/litespeed/cssjs/14bed.js?5f458' id='vwjs-asset-js'></script> <script type='text/javascript' src='//cdn.vistaradio.ca/wp-content/themes/presso-child/js/main.js?ver=2.0' id='vwjs-main-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.mycrestonnow.com/wp-content/litespeed/cssjs/f0aa9.js?f5e6d' id='child-js-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.mycrestonnow.com/wp-content/litespeed/cssjs/921a4.js?1908f' id='wp-embed-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.mycrestonnow.com/wp-content/litespeed/cssjs/790f0.js?071ca' id='promotional-carousel-js'></script> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-56914607-31', 'auto');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');</script> <script type='text/javascript'>;(function( $, window, document, undefined ){
				"use strict";

				$( document ).ready( function ($) {
							$( '.flexslider' ).flexslider({
			animation: "fade",
			easing: "easeInCirc",
			slideshow: true,
			slideshowSpeed: 4000,
			animationSpeed: 600,
			randomize: false,
			pauseOnHover: true,
			prevText: '',
			nextText: '',
			start: function( slider ) {
				slider.css( 'opacity', '1' );
				slider.find( '.post-thumbnail-wrapper' ).css( 'height', '500px' ).imgLiquid().fadeIn(250);
			},
		});
					} );

			})( jQuery, window , document );</script> <div id="fb-root"></div> <script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=335982600081119&version=v2.3&";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script> <style>.main-nav {margin-top:-25px !important;}</style></body></html>
<!-- Page optimized by LiteSpeed Cache @2021-08-18 06:19:20 -->
<!-- Page supported by LiteSpeed Cache 3.6.4 on 2021-08-17 23:19:20 -->